11 odpowiedzi

Sprawdź

Żarówki LED G9 świecą po wyłączeniu

dedo 0 pkt dodane:

Żarówki LED G9 zamontowane w żyrandolu po wyłączeniu poprzez wyłącznik dalej lekko świecą. Jaka może być przyczyna?

  • galicjusz 25 pkt

    Najczęściej powodem świecenia żarówek LED po ich wyłączeniu w instalacjach domowych jest podświetlenie wbudowane w wyłącznik światła. Prąd zasilający tę niewielką diodę powoduje również świecenie się samej lampy LED z niewielką mocą nawet po jej wyłączeniu. Rozwiązanie tego kłopotu jest bardzo proste – wystarczy wymontować diodę służącą do podświetlenia wyłącznika światła

  • ajotnet 2 pkt

    Sprawdź czy nie masz podświetlanych wyłączników kontrolką, jak nie to przewody pod napięciem są ułożone bardzo blisko siebie i pole indukuje się a LEDowi wystarczy mało aby się tlic, w dzień nie zauważalne ale w nocy spać nie idzie...

  • EleMan 0 pkt

    Prawdopodobnie w układzie jest łącznik z podświetleniem. zmień na zwykły bądź zastosuj eliminator rozbłysków. Powód może być również inny a mianowicie zły stan izolacji przewodu zasilającego.

  • Lucjan 2 pkt

    zastosuj eliminator rozbłysków 

    Znajdziesz go tutaj

    https://www.tim.pl/eliminator-kondensator-rozblyskow-zarowek-energooszczednych-led-wksl

     

  • Katol 12 pkt

    Odpowiedź oznaczona przez autora jako pomocna

    W takiej kwestii wystarczy równolegle  do zarowki wpiąć kondensator. Zaczął bym od około 10nF jeśli nie będzie efektu zwiększałbym wartość w górę do koło 100nF Powinno to załatwić sprawę. 

  • Budzia 0 pkt

    U mnie to samo było i okazało się że żarówka jest tańsza i kupiłem lepszej marki i po problemie 

  • Mikel98 0 pkt

    Jaki masz wyłącznik światła?

  • LucasT 0 pkt

    a masz podświetlany włącznik? może być tak że on pobiera napięcie i wtedy lampa też dostaje. można spróbować dać zwykły, jak problem nie ustąpi to nie to.

    może też być tak że lampa ma kondensatorek, wtdy tak sie dzieje

    najczesciej chyba fakt że żarówki są tańsze, nienajlepszej jakości. 

    i teraz pytanie czy świecą przez chwilę i gasną, czy nei gasną w ogóle. Jeśli w ogóle, to może rozłączasz neutraly w puszce a nie fazę i trzeba sprawdzić połaczenia.